CVE-2026-112188: MISP · Information Exposure
Affects MISPSource CVE Database V5
Not known to be exploited · CVSS 7.1 High : upgrade to 2.5.48 soon.
Data as of 26 Oct 2026, 17:16 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 19% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2.5.48
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:H/VI:N/VA:N/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 19 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade MISP to 2.5.48.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| MISPMISP | Affected
| Fixed in
|
GitHubMISPpkg:github/MISPOther threats | Affected
| Fixed in
|
CPE configurations (1)
cpe:2.3:a:misp:misp:*:*:*:*:*:*:*:*
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
A fix is available in MISP version 2.5.48. Users should upgrade to version 2.5.48 or later to remediate this vulnerability. No additional mitigations are specified or required if the system is updated.
Description
MISP versions prior to 2.5.48 contain a vulnerability in the server settings lookup mechanism that allows authenticated users to retrieve sensitive configuration data that should have been redacted. The flaw occurs because branch nodes in the configuration tree do not carry redaction flags, enabling retrieval of entire sub-trees including sensitive secrets such as security salts, Redis passwords, and plugin API keys. This exposure affects any user with access to the server settings endpoints.