CVE-2026-11309: Google Chrome · Insufficient policy enforcement
Affects Google ChromeSource CVE Database V5
Not known to be exploited · CVSS 4.3 Medium : upgrade to 149.0.7827.53 when convenient.
Data as of 26 Oct 2026, 06:26 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 2% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 149.0.7827.53
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 4 Jun 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-26.
What to do
Upgrade Google Chrome to 149.0.7827.53.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| GoogleChrome | Affected
| Fixed in
|
AI-suggested
Users should update to version 149.0.7827.53 or later once confirmed patched. Until then, exercise caution with untrusted web content that could exploit UI spoofing.
Description
CVE-2026-11309 is a vulnerability in Google Chrome prior to version 149.0.7827.53 involving insufficient policy enforcement in the History component. This flaw allows a remote attacker to perform UI spoofing via a crafted HTML page. The vulnerability has a CVSS score of 4.3, indicating medium severity, and does not impact confidentiality or availability but can affect integrity through UI spoofing.