Skip to main content
VulnerabilityPublished

CVE-2026-113409: ortto (WordPress plugin) · Cross-site Scripting

Affects ortto (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 4.8 Medium : upgrade to 1.0.25 when convenient.

Data as of 29 Oct 2026, 02:42 UTC

CVSS 3.1 base score
4.8Medium
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 1.0.25
CVSS:3.1/AV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 29 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade ortto (WordPress plugin) to 1.0.25.

Affected software

ProductAffectedFixed in
canvaorttoAffected
  • <1.0.25
Fixed in
  • 1.0.25

AI-suggested

Upgrade the Ortto plugin to version 1.0.25 or later, where this vulnerability is fixed. No additional mitigation is required once the plugin is updated.

Description

The Ortto plugin for WordPress before 1.0.25 did not escape stored settings on its admin settings page, leading to stored cross-site scripting. A threat actor able to modify the plugin's configuration could execute arbitrary JavaScript in an administrator's session when they visited the impacted page.

References

Community reviews

Loading reviews…