Skip to main content
VulnerabilityPublished

CVE-2026-114173: ortto (WordPress plugin) · Insertion of Sensitive Information Into Sent Data

Affects ortto (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 5.3 Medium : upgrade to 1.0.25 when convenient.

Data as of 29 Oct 2026, 02:42 UTC

CVSS 3.1 base score
5.3Medium
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 1.0.25
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 29 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade ortto (WordPress plugin) to 1.0.25.

Affected software

ProductAffectedFixed in
canvaorttoAffected
  • <1.0.25
Fixed in
  • 1.0.25

AI-suggested

Upgrade the Ortto plugin to version 1.0.25 or later, where the vulnerability has been fixed. No other mitigation is required as the issue is resolved by this official patch.

Description

The Ortto plugin for WordPress before 1.0.25 did not filter the WooCommerce product data it embedded in public storefront pages. An unauthenticated threat actor could read product passwords and private product metadata from an affected store.

References

Community reviews

Loading reviews…