Insertion of Sensitive Information Into Sent Data vulnerability in Supsystic Contact Form by Supsystic
Source GCVE Database
Not known to be exploited · CVSS 7.5 High : upgrade to 1.10.7 soon.
Data as of 28 Oct 2026, 16:43 UTC
- Patch
- Available – fixed in 1.10.7
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 28 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade Contact Form by Supsystic to 1.10.7.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Contact Form by Supsysticcontact-form-by-supsystic | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, consider restricting access to the affected plugin or disabling it if feasible to prevent exposure of sensitive data.
Description
A vulnerability in Contact Form by Supsystic (up to version 1.10.5) allows insertion of sensitive information into sent data, enabling retrieval of embedded sensitive data. The flaw is identified as CWE-201 and has a high severity with a CVSS score of 7.5.