CVE-2026-113499: LiteSpeed Cache (WordPress plugin) · Cross-site Scripting
Affects LiteSpeed Cache (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 7.5 High : upgrade to 7.9.2 soon.
Data as of 29 Oct 2026, 19:15 UTC
Thin evidence
One scorer or none| CISA-ADP | CVSS 3.1 | 7.5 |
|---|
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 23% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 7.9.2
CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 23 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade LiteSpeed Cache (WordPress plugin) to 7.9.2.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| LiteSpeed Cache | Affected
| Fixed in
|
AI-suggested
A fixed version 7.9.2 of LiteSpeed Cache addresses this vulnerability. Users should upgrade to version 7.9.2 or later to remediate this issue. Since no vendor advisory or patch link is provided, confirm patch availability from the official LiteSpeed Cache plugin sources before applying. Until patched, consider disabling the affected HTML rewriting option if possible to mitigate risk.
Description
The LiteSpeed Cache WordPress plugin before 7.9.2 does not restrict one of its HTML rewriting routines to stylesheet content, so it removes a quote that terminates an attribute in the rendered page, and combined with unescaped comment author output this allows unauthenticated users whose comment is published to inject attributes that execute JavaScript in the browser of any visitor, including a logged-in administrator, who views front-end pages while the affected option is enabled.