CVE-2026-113687: Apache Syncope · Improper Isolation or Compartmentalization
Affects Apache SyncopeSource CVE Database V5
Not known to be exploited.
Data as of 2 Nov 2026, 13:43 UTC
Rated High by Threat Radar's AI analysis · CVSS not yet scored by NVD
Thin evidence
One scorer or noneExploitation evidence
Disclosed: evidence found.
CVE published 2 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2 Nov 2026.
What to do
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Apache Syncopeorg.apache.syncope.core:syncope-core-spring | Affected
| Fixed in– |
Mavenorg.apache.syncope.core/syncope-core-springpkg:maven/org.apache.syncope.core/syncope-core-springOther threats | Affected
| Fixed in– |
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Users should upgrade affected Apache Syncope installations to versions 4.0.9 or 4.1.4, where this vulnerability is fixed. No other mitigation or temporary workaround is indicated in the advisory.
Description
Apache Syncope contains an improper isolation vulnerability allowing an administrator with Implementations entitlements to create a malicious Groovy class that runs untrusted code on a separate thread, bypassing the Groovy security sandbox. This affects versions from 3.0.0-M0 through 3.0.16, 4.0.0-M0 through 4.0.8, and 4.1.0-M0 through 4.1.3. Upgrading to versions 4.0.9 or 4.1.4 resolves the issue.