CVE-2026-114181: Taxi Booking Manager for WooCommerce (WordPress plugin) · Missing Authorization
Affects Taxi Booking Manager for WooCommerce (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.3 Medium : upgrade to 2.1.7 when convenient.
Data as of 29 Oct 2026, 17:07 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 5.3 |
|---|
- Patch
- Available – fixed in 2.1.7
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 29 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade Taxi Booking Manager for WooCommerce (WordPress plugin) to 2.1.7.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Taxi Booking Manager for WooCommerceecab-taxi-booking-manager | Affected
| Fixed in
|
AI-suggested
Users should upgrade to version 2.1.7 or later, where the missing authorization vulnerability has been fixed. No other mitigation actions are indicated by the vendor advisory.
Description
Missing Authorization vulnerability in Magepeople inc. Taxi Booking Manager for WooCommerce ecab-taxi-booking-manager allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Taxi Booking Manager for WooCommerce: from n/a through 2.1.6.