CVE-2026-93928: Taxi Booking Manager for WooCommerce (WordPress plugin) · Authentication Bypass Using an Alternate Path or Channel
Affects Taxi Booking Manager for WooCommerce (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 7.3 High : upgrade to 2.0.8 soon.
Data as of 6 Nov 2026, 23:24 UTC
- EPSS
- 0.4% chance of exploitation in 30 days – higher than 34% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2.0.8
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 22 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.
What to do
Upgrade Taxi Booking Manager for WooCommerce (WordPress plugin) to 2.0.8.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Magepeople inc.Taxi Booking Manager for WooCommerce | Affected
| Fixed in
|
AI-suggested
No specific mitigation steps are provided in the available data.
Description
Authentication Bypass Using an Alternate Path or Channel vulnerability in Magepeople inc. Taxi Booking Manager for WooCommerce allows Authentication Bypass. This issue affects Taxi Booking Manager for WooCommerce: from n/a before 2.0.8.