CVE-2026-114364: Apache Syncope · SQL Injection
Affects Apache SyncopeSource CVE Database V5
Mentioned vulnerabilities
Not known to be exploited.
Data as of 2 Nov 2026, 13:43 UTC
Rated High by Threat Radar's AI analysis · CVSS not yet scored by NVD
Thin evidence
One scorer or noneExploitation evidence
Disclosed: evidence found.
CVE published 2 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2 Nov 2026.
What to do
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Apache Syncopeorg.apache.syncope.core:syncope-core-persistence-jpa | Affected
| Fixed in– |
Mavenorg.apache.syncope.core/syncope-core-persistence-jpapkg:maven/org.apache.syncope.core/syncope-core-persistence-jpaOther threats | Affected
| Fixed in– |
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Upgrade Apache Syncope to version 4.0.9 or 4.1.4, which include the official fix for this SQL injection vulnerability. No other mitigation steps are indicated by the vendor advisory.
Description
CVE-2026-114364 is an SQL injection vulnerability in Apache Syncope affecting versions 3.0.0-M0 through 3.0.16, 4.0.0-M0 through 4.0.8, and 4.1.0-M0 through 4.1.3. It is an incomplete fix of a previous vulnerability (CVE-2026-77051) that allows an administrator with sufficient privileges to execute arbitrary SQL commands via unsanitized opEvent parameters. Users are advised to upgrade to versions 4.0.9 or 4.1.4 to remediate this issue.