CVE-2026-114535: Drupal Swiper formatter · Missing Authorization
Affects Drupal Swiper formatterSource CVE Database V5
Not known to be exploited : upgrade to 3.1.0 or 2.1.2 soon.
Data as of 30 Oct 2026, 04:01 UTC
Rated High by Threat Radar's AI analysis · CVSS not yet scored by NVD
Thin evidence
One scorer or none- Patch
- Available – fixed in 3.1.0, 2.1.2
Exploitation evidence
Disclosed: evidence found.
CVE published 30 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade Drupal Swiper formatter to 3.1.0 or 2.1.2.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| DrupalSwiper formatter | Affected
| Fixed in
|
| DrupalSwiper formatter | Affected
| Fixed in
|
AI-suggested
Upgrade the Drupal Swiper formatter module to version 2.1.2 or later, or 3.1.0 or later, where this missing authorization vulnerability has been fixed.
Description
CVE-2026-114535 is a missing authorization vulnerability in the Drupal Swiper formatter module that allows forceful browsing. The issue affects versions from 0.0.0 up to but not including 2.1.2, and from 3.0.1 up to but not including 3.1.0. Fixed versions are 2.1.2 and 3.1.0.