CVE-2026-114708: JetSmartFilters (WordPress plugin) · Cross-site Scripting
Affects JetSmartFilters (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 6.5 Medium : upgrade to 3.8.6.2 when convenient.
Data as of 26 Oct 2026, 14:18 UTC
- Patch
- Available – fixed in 3.8.6.2
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 26 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade JetSmartFilters (WordPress plugin) to 3.8.6.2.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| JetSmartFiltersjet-smart-filters | Affected
| Fixed in
|
AI-suggested
Upgrade Crocoblock JetSmartFilters to version 3.8.6.2 or later, where this vulnerability is fixed. No other specific mitigations are indicated by the vendor advisory.
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Crocoblock JetSmartFilters jet-smart-filters allows Stored XSS.This issue affects JetSmartFilters: from n/a through 3.8.6.1.