CVE-2026-116857: JetSmartFilters (WordPress plugin) · Cross-site Scripting
Affects JetSmartFilters (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 6.5 Medium : upgrade to 3.8.6.3 when convenient.
Data as of 29 Oct 2026, 14:52 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 6.5 |
|---|
- Patch
- Available – fixed in 3.8.6.3
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 29 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade JetSmartFilters (WordPress plugin) to 3.8.6.3.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| JetSmartFiltersjet-smart-filters | Affected
| Fixed in
|
AI-suggested
A fixed version 3.8.6.3 of JetSmartFilters is available that addresses this vulnerability. Users should upgrade to version 3.8.6.3 or later to remediate this issue. No additional mitigation steps are indicated by the vendor advisory.
Description
CVE-2026-116857 is a stored cross-site scripting (XSS) vulnerability in Crocoblock's JetSmartFilters plugin. The flaw allows improper neutralization of input during web page generation, potentially enabling an attacker with low privileges and requiring user interaction to execute malicious scripts. This vulnerability affects JetSmartFilters versions prior to 3.8.6.3.