CVE-2026-115599: LearnPress (WordPress plugin) · Missing Authorization
Affects LearnPress (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 7.5 High : upgrade to 4.4.12 soon.
Data as of 29 Oct 2026, 13:02 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 7.5 |
|---|
- Patch
- Available – fixed in 4.4.12
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 29 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade LearnPress (WordPress plugin) to 4.4.12.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| LearnPresslearnpress | Affected
| Fixed in
|
AI-suggested
Upgrade LearnPress to version 4.4.12 or later, where this missing authorization vulnerability has been fixed. No other mitigation is required as the vendor has provided an official fix.
Description
Missing Authorization vulnerability in ThimPress LearnPress learnpress allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects LearnPress: from n/a through 4.4.11.