CVE-2026-115601: Custom Price for WooCommerce (WordPress plugin) · Missing Authorization
Affects Custom Price for WooCommerce (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.3 Medium : upgrade to 1.1.30 when convenient.
Data as of 29 Oct 2026, 15:07 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 5.3 |
|---|
- Patch
- Available – fixed in 1.1.30
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 29 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade Custom Price for WooCommerce (WordPress plugin) to 1.1.30.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Custom Price for WooCommercecustom-price-for-woocommerce | Affected
| Fixed in
|
AI-suggested
Upgrade the WP Desk Custom Price for WooCommerce plugin to version 1.1.30 or later, where this missing authorization vulnerability has been fixed. No additional mitigation steps are required once the update is applied.
Description
CVE-2026-115601 is a missing authorization vulnerability in the WP Desk Custom Price for WooCommerce plugin versions prior to 1.1.30. This flaw allows unauthorized users to exploit incorrectly configured access control, potentially leading to unauthorized modification of pricing data. The issue is fixed in version 1.1.30.