CVE-2026-116856: Flexible Quantity (WordPress plugin) · Missing Authorization
Affects Flexible Quantity (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.3 Medium : upgrade to 2.3.25 when convenient.
Data as of 29 Oct 2026, 17:07 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 5.3 |
|---|
- Patch
- Available – fixed in 2.3.25
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 29 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade Flexible Quantity (WordPress plugin) to 2.3.25.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Flexible Quantity – Measurement Price Calculator for WooCommerceflexible-quantity-measurement-price-calculator-for-woocommerce | Affected
| Fixed in
|
AI-suggested
Upgrade the Flexible Quantity – Measurement Price Calculator for WooCommerce plugin to version 2.3.25 or later, where the missing authorization issue is fixed. No additional mitigation steps are required once the plugin is updated.
Description
Missing Authorization vulnerability in WP Desk Flexible Quantity – Measurement Price Calculator for WooCommerce flexible-quantity-measurement-price-calculator-for-woocommerce allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Flexible Quantity – Measurement Price Calculator for WooCommerce: from n/a through 2.3.24.