CVE-2026-115603: Advanced Ads (WordPress plugin) · SQL Injection
Affects Advanced Ads (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 8.5 High : upgrade to 4.0.0 soon.
Data as of 28 Oct 2026, 14:27 UTC
- Patch
- Available – fixed in 4.0.0
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:N/A:LExploitation evidence
Disclosed: evidence found.
CVE published 28 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade Advanced Ads (WordPress plugin) to 4.0.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Advanced Ads – Trackingadvanced-ads-tracking | Affected
| Fixed in
|
AI-suggested
Upgrade Advanced Ads – Tracking to version 4.0.0 or later, where this vulnerability has been fixed. No other mitigation steps are indicated.
Description
CVE-2026-115603 is a SQL Injection vulnerability in Advanced Ads GmbH's Advanced Ads – Tracking plugin. It allows an attacker with low privileges to perform blind SQL injection attacks, potentially leading to high confidentiality impact and limited availability impact. The vulnerability affects all versions prior to 4.0.0 and has been fixed in version 4.0.0.