Skip to main content
VulnerabilityPublished

CVE-2026-115606: DXP ToolKit (WordPress plugin) · Cross-site Scripting

Affects DXP ToolKit (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 7.1 High : upgrade to 2.0.2 soon.

Data as of 28 Oct 2026, 13:27 UTC

CVSS 3.1 base score
7.1High
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 2.0.2
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 28 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade DXP ToolKit (WordPress plugin) to 2.0.2.

Affected software

ProductAffectedFixed in
DXP ToolKitdxp-toolkitAffected
  • <2.0.2
Fixed in
  • 2.0.2

AI-suggested

Upgrade to DXP ToolKit version 2.0.2 or later, where this vulnerability has been fixed. No other mitigation steps are indicated by the vendor advisory.

Description

CVE-2026-115606 is a stored cross-site scripting (XSS) vulnerability in Crowd Favorite's DXP ToolKit affecting versions from initial releases up to 2.0.1. The flaw allows improper neutralization of input during web page generation, potentially enabling attackers to inject malicious scripts. This vulnerability has a high severity rating with a CVSS score of 7.1. The issue is fixed in version 2.0.2.

References

Community reviews

Loading reviews…