CVE-2026-115607: DXP ToolKit (WordPress plugin) · SQL Injection
Affects DXP ToolKit (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 9.3 Critical : upgrade to 2.0.2 as a priority.
Data as of 28 Oct 2026, 13:27 UTC
- Patch
- Available – fixed in 2.0.2
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:H/I:N/A:LExploitation evidence
Disclosed: evidence found.
CVE published 28 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade DXP ToolKit (WordPress plugin) to 2.0.2.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| DXP ToolKitdxp-toolkit | Affected
| Fixed in
|
AI-suggested
Upgrade DXP ToolKit to version 2.0.2 or later, where this SQL Injection vulnerability has been fixed. No other mitigation is required as the vendor has provided an official fix.
Description
CVE-2026-115607 is a critical SQL Injection vulnerability in Crowd Favorite's DXP ToolKit affecting versions from initial through 2.0.1. The flaw allows an attacker to inject malicious SQL commands due to improper neutralization of special elements in SQL queries. This vulnerability has a CVSS score of 9.3, indicating high severity with network attack vector, low attack complexity, no privileges or user interaction required, and impacts confidentiality and availability. The issue is fixed in version 2.0.2.