Skip to main content
VulnerabilityPublished

CVE-2026-115608: JetEngine (WordPress plugin) · SQL Injection

Affects JetEngine (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 8.5 High : upgrade to 3.9.0.1 soon.

Data as of 26 Oct 2026, 13:07 UTC

CVSS 3.1 base score
8.5High
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 3.9.0.1
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:N/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 26 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade JetEngine (WordPress plugin) to 3.9.0.1.

Affected software

ProductAffectedFixed in
JetEnginejet-engineAffected
  • <3.9.0.1
Fixed in
  • 3.9.0.1

AI-suggested

Upgrade Crocoblock JetEngine to version 3.9.0.1 or later to remediate this vulnerability. No other mitigation is indicated or required as the fix addresses the root cause.

Description

CVE-2026-115608 is a high-severity SQL Injection vulnerability in Crocoblock JetEngine versions prior to 3.9.0.1. It allows improper neutralization of special elements in SQL commands, potentially enabling an attacker with low privileges to execute unauthorized SQL queries. The vulnerability affects all versions from initial release up to 3.9.0 inclusive. A fix is available in version 3.9.0.1.

References

Community reviews

Loading reviews…