CVE-2026-123477: JetEngine (WordPress plugin) · Cross-site Scripting
Affects JetEngine (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 6.5 Medium : upgrade to 3.9.1 when convenient.
Data as of 7 Nov 2026, 12:53 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 6.5 |
|---|
- Patch
- Available – fixed in 3.9.1
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 7 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 7 Nov 2026.
What to do
Upgrade JetEngine (WordPress plugin) to 3.9.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| JetEnginejet-engine | Affected
| Fixed in
|
AI-suggested
Users should upgrade Crocoblock JetEngine to version 3.9.1 or later, where this vulnerability has been fixed. No other mitigations are specified by the vendor advisory. Applying the official patch is the recommended remediation.
Description
CVE-2026-123477 is a stored cross-site scripting (XSS) vulnerability in Crocoblock JetEngine versions before 3.9.1. It arises from improper neutralization of input during web page generation, allowing attackers with limited privileges to inject malicious scripts. The vulnerability affects JetEngine versions from initial releases up to 3.9.0.2 and has been assigned a medium severity rating with a CVSS score of 6.5. A fix is available in version 3.9.1.