CVE-2026-115610: PublishPress Authors (WordPress plugin) · Cross-site Scripting
Affects PublishPress Authors (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 6.5 Medium : upgrade to 4.18.0 when convenient.
Data as of 29 Oct 2026, 14:52 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 6.5 |
|---|
- Patch
- Available – fixed in 4.18.0
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 29 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade PublishPress Authors (WordPress plugin) to 4.18.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| PublishPress Authorspublishpress-authors | Affected
| Fixed in
|
AI-suggested
A fixed version 4.18.0 of PublishPress Authors is available and should be applied to remediate this vulnerability. Users should upgrade to version 4.18.0 or later. No additional mitigation actions are specified by the vendor advisory.
Description
CVE-2026-115610 is a stored cross-site scripting (XSS) vulnerability in PublishPress Authors plugin versions prior to 4.18.0. The flaw arises from improper neutralization of input during web page generation, allowing malicious scripts to be stored and executed in users' browsers. This vulnerability affects versions from initial releases up to 4.17.0 and has been fixed in version 4.18.0.