Skip to main content
CVE-2026-25330VulnerabilityPublished Updated

CVE-2026-25330: PublishPress Authors (WordPress plugin) · Missing Authorization

Affects PublishPress Authors (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 4.3 Medium : upgrade to 4.11.0 when convenient.

Data as of 25 Oct 2026, 19:02 UTC

CVSS 3.1 base score
4.3Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 11% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 4.11.0
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 19 Feb 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-25.

What to do

Upgrade PublishPress Authors (WordPress plugin) to 4.11.0.

Affected software

ProductAffectedFixed in
PublishPressPublishPress AuthorsAffected
  • <4.11.0
Fixed in
  • 4.11.0

AI-suggested

If you cannot patch yet, review and tighten access control configurations where possible to limit exposure.

Description

Missing Authorization vulnerability in PublishPress PublishPress Authors publishpress-authors allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects PublishPress Authors: from n/a through <= 4.10.1.

References

Community reviews

Loading reviews…