Skip to main content
VulnerabilityPublished

CVE-2026-115952: Forminator (WordPress plugin) · Cross-site Scripting

Affects Forminator (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 6.5 Medium : upgrade to 1.58.4 when convenient.

Data as of 6 Nov 2026, 14:32 UTC

CVSS 3.1 base score
6.5Medium
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (Patchstack)CVSS 3.16.5
Patch
Available – fixed in 1.58.4
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 6 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.

What to do

Upgrade Forminator (WordPress plugin) to 1.58.4.

Affected software

ProductAffectedFixed in
ForminatorforminatorAffected
  • <1.58.4
Fixed in
  • 1.58.4

AI-suggested

Upgrade the WPMU DEV Forminator plugin to version 1.58.4 or later, where this vulnerability has been fixed. No other specific mitigations are indicated by the vendor advisory.

Description

CVE-2026-115952 is a stored cross-site scripting (XSS) vulnerability in WPMU DEV Forminator plugin versions up to 1.58.3. It allows improper neutralization of input during web page generation, potentially enabling an attacker with low privileges to execute malicious scripts. The issue is fixed in version 1.58.4.

References

Community reviews

Loading reviews…