CVE-2026-115956: Panorama Viewer (WordPress plugin) · Cross-site Scripting
Affects Panorama Viewer (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 6.5 Medium : upgrade to 1.8.4 when convenient.
Data as of 26 Oct 2026, 17:30 UTC
- Patch
- Available – fixed in 1.8.4
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 26 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade Panorama Viewer (WordPress plugin) to 1.8.4.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Panorama Viewer – 360 Degree Image + Video Viewerpanorama | Affected
| Fixed in
|
AI-suggested
Upgrade the Panorama Viewer – 360 Degree Image + Video Viewer to version 1.8.4 or later, where this vulnerability is fixed. No other specific mitigations are indicated.
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in bPlugins Panorama Viewer – 360 Degree Image + Video Viewer panorama allows Stored XSS.This issue affects Panorama Viewer – 360 Degree Image + Video Viewer: from n/a through 1.8.3.