CVE-2026-115957: WP Discussion Board · Cross-site Scripting
Affects WP Discussion BoardSource CVE Database V5
Not known to be exploited · CVSS 6.5 Medium : upgrade to 2.6.1 when convenient.
Data as of 28 Oct 2026, 13:27 UTC
- Patch
- Available – fixed in 2.6.1
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 28 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade WP Discussion Board to 2.6.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| WP Discussion Boardwp-discussion-board | Affected
| Fixed in
|
AI-suggested
Upgrade WP Discussion Board to version 2.6.1 or later, where this vulnerability is fixed. No other mitigation actions are specified or required.
Description
CVE-2026-115957 is a stored cross-site scripting (XSS) vulnerability in WP Discussion Board versions prior to 2.6.1. It arises from improper neutralization of input during web page generation, allowing an attacker with low privileges to inject malicious scripts that can affect confidentiality, integrity, and availability. The vulnerability is fixed in version 2.6.1.