Skip to main content
VulnerabilityPublished

CVE-2026-115958: WP Discussion Board · Missing Authorization

Affects WP Discussion BoardSource CVE Database V5

0

Not known to be exploited · CVSS 5.3 Medium : upgrade to 2.6.1 when convenient.

Data as of 26 Oct 2026, 12:42 UTC

CVSS 3.1 base score
5.3Medium
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 2.6.1
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 26 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade WP Discussion Board to 2.6.1.

Affected software

ProductAffectedFixed in
WP Discussion Boardwp-discussion-boardAffected
  • <2.6.1
Fixed in
  • 2.6.1

AI-suggested

Upgrade WP Discussion Board to version 2.6.1 or later to remediate this vulnerability. No other mitigation steps are indicated by the vendor.

Description

Missing Authorization vulnerability in WP Discussion Board WP Discussion Board wp-discussion-board allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WP Discussion Board: from n/a through 2.6.0.

References

Community reviews

Loading reviews…