Skip to main content
VulnerabilityPublished

CVE-2026-115962: myCred (WordPress plugin) · Authentication Bypass by Spoofing

Affects myCred (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 4.3 Medium : upgrade to 4.0.2 when convenient.

Data as of 29 Oct 2026, 13:02 UTC

CVSS 3.1 base score
4.3Medium
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (Patchstack)CVSS 3.14.3
Patch
Available – fixed in 4.0.2
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 29 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade myCred (WordPress plugin) to 4.0.2.

Affected software

ProductAffectedFixed in
myCredmycredAffected
  • <4.0.2
Fixed in
  • 4.0.2

AI-suggested

Upgrade myCred to version 4.0.2 or later to remediate this authentication bypass vulnerability. No additional mitigation is required as the issue is fixed in this release.

Description

Authentication Bypass by Spoofing vulnerability in myCred myCred mycred allows Identity Spoofing.This issue affects myCred: from n/a through 4.0.1.

References

Community reviews

Loading reviews…