Skip to main content
VulnerabilityPublished

CVE-2026-115965: BuddyPress (WordPress plugin) · SQL Injection

Affects BuddyPress (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 8.5 High : upgrade to 14.5.3 soon.

Data as of 29 Oct 2026, 13:02 UTC

CVSS 3.1 base score
8.5High
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (Patchstack)CVSS 3.18.5
Patch
Available – fixed in 14.5.3
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:N/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 29 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade BuddyPress (WordPress plugin) to 14.5.3.

Affected software

ProductAffectedFixed in
BuddyPressbuddypressAffected
  • <14.5.3
Fixed in
  • 14.5.3

AI-suggested

Upgrade BuddyPress to version 14.5.3 or later to remediate this vulnerability. No other mitigations are indicated by the vendor advisory.

Description

Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in BuddyPress BuddyPress buddypress allows Blind SQL Injection.This issue affects BuddyPress: from n/a through 14.5.2.

References

Community reviews

Loading reviews…