CVE-2026-115966: Typing Text (WordPress plugin) · Cross-site Scripting
Affects Typing Text (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 6.5 Medium : upgrade to 2.2.1 when convenient.
Data as of 26 Oct 2026, 18:29 UTC
- Patch
- Available – fixed in 2.2.1
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 26 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade Typing Text (WordPress plugin) to 2.2.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Typing Text – Give your texts many typing effectstext-typing | Affected
| Fixed in
|
AI-suggested
Upgrade the bPlugins Typing Text plugin to version 2.2.1 or later, where this vulnerability is fixed. No other mitigation is specified or required.
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in bPlugins Typing Text – Give your texts many typing effects text-typing allows Stored XSS.This issue affects Typing Text – Give your texts many typing effects: from n/a through 2.2.0.