Skip to main content
VulnerabilityPublished

CVE-2026-116395: LightBox Block (WordPress plugin) · Cross-site Scripting

Affects LightBox Block (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 6.5 Medium : upgrade to 1.2.1 when convenient.

Data as of 26 Oct 2026, 18:13 UTC

CVSS 3.1 base score
6.5Medium
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 1.2.1
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 26 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade LightBox Block (WordPress plugin) to 1.2.1.

Affected software

ProductAffectedFixed in
LightBox Blocklightbox-blockAffected
  • <1.2.1
Fixed in
  • 1.2.1

AI-suggested

Upgrade bPlugins LightBox Block to version 1.2.1 or later, where this vulnerability has been fixed. No other mitigation actions are specified or required.

Description

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in bPlugins LightBox Block lightbox-block allows Stored XSS.This issue affects LightBox Block: from n/a through 1.2.0.

References

Community reviews

Loading reviews…