CVE-2026-116398: Content Slider Block (WordPress plugin) · Cross-site Scripting
Affects Content Slider Block (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 6.5 Medium : upgrade to 3.2.2 when convenient.
Data as of 26 Oct 2026, 18:29 UTC
- Patch
- Available – fixed in 3.2.2
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 26 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade Content Slider Block (WordPress plugin) to 3.2.2.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Content Slider Blockcontent-slider-block | Affected
| Fixed in
|
AI-suggested
Upgrade the bPlugins Content Slider Block plugin to version 3.2.2 or later, where this vulnerability has been fixed. No other specific mitigations are indicated by the vendor advisory.
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in bPlugins Content Slider Block content-slider-block allows Stored XSS.This issue affects Content Slider Block: from n/a through 3.2.1.