Skip to main content
VulnerabilityPublished

CVE-2026-11653: Google Chrome · Insufficient Validation of Untrusted Input

Affects Google ChromeSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 6.5 Medium : upgrade to 149.0.7827.103 when convenient.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 3.1 base score
6.5Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 13% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 149.0.7827.103
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 8 Jun 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade Google Chrome to 149.0.7827.103.

Affected software

ProductAffectedFixed in
GoogleChromeAffected
  • >=149.0.7827.103 <149.0.7827.103
Fixed in
  • 149.0.7827.103

AI-suggested

Google has released Chrome version 149.0.7827.103 which addresses this vulnerability. Users and administrators should update to this version or later to remediate the issue. Since this is a client-side vulnerability in a desktop browser, patching the affected software is the primary mitigation. No additional vendor advisories indicate alternative mitigations or that the issue is already mitigated without patching.

Description

CVE-2026-11653 is a vulnerability in Google Chrome prior to version 149.0.7827.103 where improper validation of untrusted input in Extensions allowed a remote attacker with control over the renderer process to bypass site isolation using a crafted HTML page. The issue is rated with a medium severity and has a CVSS score of 6.5. No known exploits in the wild have been reported. The vulnerability affects Chrome versions before 149.0.7827.103.

References

Community reviews

Loading reviews…