Skip to main content
VulnerabilityPublished

CVE-2026-116873: SemanticMediaWiki · Missing Authorization

Affects SemanticMediaWikiSource CVE Database V5

0

Not known to be exploited · CVSS 6.9 Medium : upgrade to 7.3.1 when convenient.

Data as of 27 Oct 2026, 10:57 UTC

CVSS 4.0 base score
6.9Medium
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 7.3.1
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:L/VI:L/VA:L/SC:N/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 27 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade SemanticMediaWiki and semanticmediawiki/SemanticMediaWiki to 7.3.1.

Affected software

ProductAffectedFixed in
SemanticMediaWikiSemanticMediaWikiAffected
  • >=7.3.0 <7.3.1
Fixed in
  • 7.3.1
GitHubsemanticmediawiki/SemanticMediaWikipkg:github/semanticmediawiki/SemanticMediaWikiOther threatsAffected
  • >=7.3.0 <7.3.1
Fixed in
  • 7.3.1

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Upgrade Semantic MediaWiki to version 7.3.1 or later, where this missing authorization vulnerability is fixed. No other mitigation is specified or required as the fix addresses the root cause.

Description

Semantic MediaWiki versions 7.3.0 before 7.3.1 have a missing authorization vulnerability in the smwtask API module. This flaw allows unauthenticated attackers to run queued jobs and force store updates. Attackers can exploit the public anonymous CSRF token with run-joblist to execute arbitrary job types repeatedly or invoke updates on sysop-protected pages, potentially leaking page titles and exhausting system resources. The vulnerability is fixed in version 7.3.1.

References

Community reviews

Loading reviews…