CVE-2026-118088: WPFunnels (WordPress plugin) · Missing Authorization
Affects WPFunnels (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.3 Medium : upgrade to 3.13.6 when convenient.
Data as of 29 Oct 2026, 14:52 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 5.3 |
|---|
- Patch
- Available – fixed in 3.13.6
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 29 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade WPFunnels (WordPress plugin) to 3.13.6.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| WPFunnelswpfunnels | Affected
| Fixed in
|
AI-suggested
Upgrade WPFunnels to version 3.13.6 or later, where this missing authorization vulnerability has been fixed. No other mitigation is indicated or required.
Description
CVE-2026-118088 is a missing authorization vulnerability in WPFunnels versions prior to 3.13.6. It allows unauthorized users to exploit incorrectly configured access control security levels, potentially leading to unauthorized modification of data or actions within the application. The issue is fixed in version 3.13.6.