Skip to main content
VulnerabilityPublished

CVE-2026-27062: WPFunnels (WordPress plugin) · Cross-Site Request Forgery (CSRF)

Affects WPFunnels (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 4.3 Medium : upgrade to 3.13.6 when convenient.

Data as of 29 Oct 2026, 15:07 UTC

CVSS 3.1 base score
4.3Medium
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (Patchstack)CVSS 3.14.3
Patch
Available – fixed in 3.13.6
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 29 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade WPFunnels (WordPress plugin) to 3.13.6.

Affected software

ProductAffectedFixed in
WPFunnelswpfunnelsAffected
  • <3.13.6
Fixed in
  • 3.13.6

AI-suggested

Upgrade WPFunnels to version 3.13.6 or later, where this CSRF vulnerability has been fixed. No additional mitigation steps are required once the update is applied.

Description

CVE-2026-27062 is a Cross-Site Request Forgery (CSRF) vulnerability in WPFunnels versions prior to 3.13.6. This flaw allows an attacker to trick an authenticated user into performing unwanted actions on the WPFunnels application. The vulnerability has a medium severity score of 4.3 and was fixed in version 3.13.6.

References

Community reviews

Loading reviews…