Skip to main content
VulnerabilityPublished

CVE-2026-118543: Drupal Commerce Core · Cross-Site Request Forgery

Affects Drupal Commerce CoreSource CVE Database V5

0
Compare

Not known to be exploited : upgrade to 3.3.13 or 2.41.0 soon.

Data as of 30 Oct 2026, 03:59 UTC

Severity
High

Rated High by Threat Radar's AI analysis · CVSS not yet scored by NVD

Thin evidence

One scorer or none
Patch
Available – fixed in 3.3.13, 2.41.0

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 30 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade Drupal Commerce Core to 3.3.13 or 2.41.0.

Affected software

ProductAffectedFixed in
DrupalCommerce CoreAffected
  • >=3.0.0 <3.3.13
Fixed in
  • 3.3.13
DrupalCommerce CoreAffected
  • <2.41.0
Fixed in
  • 2.41.0

AI-suggested

Upgrade Drupal Commerce Core to version 2.41.0 or later, or 3.3.13 or later, where this CSRF vulnerability has been fixed. No other mitigation is indicated by the vendor advisory.

Description

A Cross-Site Request Forgery (CSRF) vulnerability exists in Drupal Commerce Core affecting versions from 0.0.0 up to but not including 2.41.0, and from 3.0.0 up to but not including 3.3.13. This vulnerability allows an attacker to perform unauthorized actions on behalf of an authenticated user.

References

Community reviews

Loading reviews…