CVE-2026-11881: Fluent Forms (WordPress plugin) · Cross-Site Scripting (XSS)
Affects Fluent Forms (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 6.1 Medium : upgrade to 6.2.6 when convenient.
Data as of 29 Oct 2026, 07:15 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 16% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 6.2.6
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 30 Jul 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade Fluent Forms (WordPress plugin) to 6.2.6.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Fluent Forms | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restrict form-management permissions to trusted users only and avoid granting delegated form-management permissions to Contributor roles.
Description
A stored Cross-Site Scripting (XSS) vulnerability exists in the Fluent Forms WordPress plugin before version 6.2.6. It arises because one of the form field configuration settings is not properly sanitized or escaped before being output inside an inline script when rendering a form. This flaw allows users with Contributor roles who have delegated form-management permissions (but lack unfiltered_html capability) to inject malicious scripts that execute in the browsers of any visitor loading the form, including administrators previewing it.