CVE-2026-11882: Builderall for WordPress · Improper Access Control
Affects Builderall for WordPressSource CVE Database V5
Not known to be exploited · CVSS 3.7 Low : upgrade to 3.0.2 when convenient.
Data as of 30 Oct 2026, 20:25 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 22% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 3.0.2
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 1 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade Builderall for WordPress to 3.0.2.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Builderall for WordPress | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, restricting access to the OAuth authentication routes or disabling the Builderall plugin if not in use may reduce exposure.
Description
The Builderall for WordPress plugin before 3.0.2 does not bind the state value of its public OAuth authentication routes to the initiating user session, allowing unauthenticated attackers to complete the connection flow and overwrite the stored third-party integration access token. A durable overwrite requires the site to already be connected to a paid account.