Skip to main content
CVE-2026-1933VulnerabilityPublished Updated

Red Hat Security Advisory: samba security update

Affects Red Hat sambaSource GCVE Database

0
Compare

Mentioned vulnerabilities

Authoritative record:CVE-2026-1933· High 7.1

Not known to be exploited · CVSS 7.1 High.

Data as of 31 Oct 2026, 00:06 UTC

CVSS 3.1 base score
7.1High
How severe the flaw is on the 0–10 CVSS scale.

Sources agree

CVSS scores by source
CNA (redhat)CVSS 3.17.1
ADP (redhat-SADP)CVSS 3.17.1
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 27 May 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Affected software

ProductAffectedFixed in
Red Hatredhat/sambapkg:rpm/redhat/sambaOther threatsAffected
  • =9.0.0
  • <=9.8
  • >=10.0.0
Fixed in–

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Red Hat has issued official security updates for Samba in Red Hat Enterprise Linux 8.6 Extended Life Cycle and Advanced Mission Critical Update Support. Users should apply these updates promptly to remediate the vulnerabilities. Detailed update instructions are available in the Red Hat advisory. No additional mitigation steps are indicated beyond applying the provided patches.

Description

Multiple security vulnerabilities have been identified and fixed in Samba, an open-source implementation of the SMB and CIFS protocols used for file and printer sharing. The issues include missing access checks on reparse point operations, failure of the vfs_worm module to block directory modifications, use of unvalidated HTTP in group policy certificate enrollment, and remote code execution vulnerabilities in the printing subsystem and SAMR. These vulnerabilities affect Red Hat Enterprise Linux 8.6 and related products. Red Hat has released security updates addressing these issues.

References

Community reviews

Loading reviews…