CVE-2026-119125: parse-server · Information Exposure
Affects parse-serverSource CVE Database V5
Not known to be exploited · CVSS 2.3 Low : upgrade to 9.10.5-alpha.8 when convenient.
Data as of 29 Oct 2026, 16:07 UTC
Thin evidence
One scorer or none| CNA (VulnCheck) | CVSS 4.0 | 2.3 |
|---|---|---|
| CNA (VulnCheck) | CVSS 3.1 | 3.1 |
- Patch
- Available – fixed in 9.10.5-alpha.8, 8.6.107
CVSS:4.0/AV:N/AC:L/AT:P/PR:L/UI:N/VC:L/VI:N/VA:N/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 29 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade parse-server to 9.10.5-alpha.8; parse-server to 8.6.107; parse-server to 9.10.5-alpha.8 or 8.6.107.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| parse-communityparse-server | Affected
| Fixed in
|
| parse-communityparse-server | Affected
| Fixed in
|
npmparse-serverpkg:npm/parse-serverOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
Description
Parse Server before 8.6.107 and 9.0.0 before 9.10.5-alpha.8 returns the stored value of a field reverted by a beforeSave trigger in object update responses, even to clients without read access to that object or field. An authenticated client able to update an object whose beforeSave trigger reverts a field, via revert() or a constant: true validator, can read protected values, including its own account's raw MFA authData when protectedFieldsTriggerExempt is enabled.