Skip to main content
VulnerabilityPublished

CVE-2026-119426: phpMyAdmin · Cross-Site Request Forgery (CSRF)

Affects phpMyAdminSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 7.7 High · fixed in 5.2.3 : patch phpMyAdmin soon.

Data as of 30 Oct 2026, 12:04 UTC

CVSS 4.0 base score
7.7High
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (VulnCheck)CVSS 4.07.7
CNA (VulnCheck)CVSS 3.17.5
Patch
Available – fixed in 5.2.3
CVSS:4.0/AV:N/AC:H/AT:P/PR:N/UI:P/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 30 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Affected software

ProductAffectedFixed in
phpMyAdminphpMyAdminAffected
  • <=5.2.3
Fixed in–
PackagistphpMyAdminpkg:composer/phpMyAdminOther threatsAffected
  • <=5.2.3
Fixed in–

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A fix is available in versions later than 5.2.3. Users should upgrade phpMyAdmin to a version newer than 5.2.3 to remediate this vulnerability. Until patched, users should avoid exposing phpMyAdmin interfaces to untrusted networks and ensure users are aware of phishing or social engineering attempts that could trigger CSRF attacks.

Description

A cross-site request forgery (CSRF) vulnerability exists in phpMyAdmin versions up to and including 5.2.3. This flaw allows remote attackers to bypass CSRF token checks on non-AJAX POST requests, enabling execution of arbitrary SQL commands with the privileges of an authenticated victim. The attack requires the victim to be authenticated and can be triggered by submitting crafted cross-site POST requests to specific phpMyAdmin endpoints.

References

Community reviews

Loading reviews…