CVE-2026-119467: AnyWhere Elementor (WordPress plugin) · Missing Authorization
Affects AnyWhere Elementor (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.4 Medium : upgrade to 1.3.1 when convenient.
Data as of 7 Nov 2026, 09:19 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 5.4 |
|---|
- Patch
- Available – fixed in 1.3.1
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 7 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.
What to do
Upgrade AnyWhere Elementor (WordPress plugin) to 1.3.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| AnyWhere Elementoranywhere-elementor | Affected
| Fixed in
|
AI-suggested
Upgrade WPVibes AnyWhere Elementor to version 1.3.1 or later, where this missing authorization vulnerability has been fixed. No additional mitigation steps are required if the plugin is updated.
Description
CVE-2026-119467 is a missing authorization vulnerability in WPVibes AnyWhere Elementor plugin versions prior to 1.3.1. This flaw allows attackers with limited privileges to exploit improperly configured access controls, potentially leading to integrity and availability impacts. The issue is fixed in version 1.3.1.