CVE-2026-119478: MasterStudy LMS (WordPress plugin) · Basic XSS
Affects MasterStudy LMS (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 4.3 Medium : upgrade to 3.7.57 when convenient.
Data as of 7 Nov 2026, 10:35 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 4.3 |
|---|
- Patch
- Available – fixed in 3.7.57
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 7 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.
What to do
Upgrade MasterStudy LMS (WordPress plugin) to 3.7.57.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| MasterStudy LMSmasterstudy-lms-learning-management-system | Affected
| Fixed in
|
AI-suggested
Upgrade MasterStudy LMS to version 3.7.57 or later to remediate this vulnerability. No other mitigation actions are indicated as the vendor has provided an official fix.
Description
CVE-2026-119478 is a medium severity vulnerability in StylemixThemes MasterStudy LMS versions prior to 3.7.57. It involves improper neutralization of script-related HTML tags, resulting in a basic cross-site scripting (XSS) issue that allows code injection. The vulnerability affects all versions from initial through 3.7.56 and has been fixed in version 3.7.57.