CVE-2026-119480: JetFormBuilder (WordPress plugin) · Path Traversal
Affects JetFormBuilder (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 6.5 Medium : upgrade to 3.6.8 when convenient.
Data as of 1 Nov 2026, 17:59 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 6.5 |
|---|
- Patch
- Available – fixed in 3.6.8
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:HExploitation evidence
Disclosed: evidence found.
CVE published 1 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 1 Nov 2026.
What to do
Upgrade JetFormBuilder (WordPress plugin) to 3.6.8.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| JetFormBuilderjetformbuilder | Affected
| Fixed in
|
AI-suggested
Upgrade JetFormBuilder to version 3.6.8 or later, where this vulnerability has been fixed. No additional mitigation steps are indicated.
Description
Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in Crocoblock JetFormBuilder jetformbuilder allows Path Traversal.This issue affects JetFormBuilder: from n/a through 3.6.7.1.