CVE-2026-39737: JetElements For Elementor (WordPress plugin) · Cross-site Scripting
Affects JetElements For Elementor (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 6.5 Medium : upgrade to 2.9.2.7 when convenient.
Data as of 29 Oct 2026, 14:52 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 6.5 |
|---|
- Patch
- Available – fixed in 2.9.2.7
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 29 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade JetElements For Elementor (WordPress plugin) to 2.9.2.7.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| JetElements For Elementorjet-elements | Affected
| Fixed in
|
AI-suggested
Upgrade the JetElements For Elementor plugin to version 2.9.2.7 or later, where this vulnerability is fixed. No additional mitigation is required once the update is applied.
Description
CVE-2026-39737 is a stored cross-site scripting (XSS) vulnerability in Crocoblock JetElements For Elementor plugin versions up to 2.9.2.6. It allows improper neutralization of input during web page generation, potentially enabling attackers to inject malicious scripts. The issue is fixed in version 2.9.2.7.