Skip to main content
VulnerabilityPublished

CVE-2026-119481: JetFormBuilder (WordPress plugin) · Incorrect Privilege Assignment

Affects JetFormBuilder (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 9.8 Critical : upgrade to 3.6.8 as a priority.

Data as of 4 Nov 2026, 12:43 UTC

CVSS 3.1 base score
9.8Critical
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (Patchstack)CVSS 3.19.8
Patch
Available – fixed in 3.6.8
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 4 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 4 Nov 2026.

What to do

Upgrade JetFormBuilder (WordPress plugin) to 3.6.8.

Affected software

ProductAffectedFixed in
JetFormBuilderjetformbuilderAffected
  • <3.6.8
Fixed in
  • 3.6.8

AI-suggested

Upgrade Crocoblock JetFormBuilder to version 3.6.8 or later to remediate this vulnerability. No other mitigations are specified.

Description

CVE-2026-119481 is a critical Incorrect Privilege Assignment vulnerability in Crocoblock JetFormBuilder versions prior to 3.6.8. It allows privilege escalation, potentially enabling an attacker to gain unauthorized high-level access. The issue affects all versions from initial release up to 3.6.7.1 and has been fixed in version 3.6.8.

References

Community reviews

Loading reviews…