CVE-2026-119484: Photo Gallery by Supsystic (WordPress plugin) · Cross-Site Request Forgery (CSRF)
Affects Photo Gallery by Supsystic (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 6.3 Medium : upgrade to 1.21.7 when convenient.
Data as of 7 Nov 2026, 09:20 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 6.3 |
|---|
- Patch
- Available – fixed in 1.21.7
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 7 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.
What to do
Upgrade Photo Gallery by Supsystic (WordPress plugin) to 1.21.7.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Photo Gallery by Supsysticgallery-by-supsystic | Affected
| Fixed in
|
AI-suggested
Upgrade the Photo Gallery by Supsystic plugin to version 1.21.7 or later, where this CSRF vulnerability has been fixed. No other mitigation is necessary once the update is applied.
Description
CVE-2026-119484 is a Cross-Site Request Forgery (CSRF) vulnerability in the Photo Gallery by Supsystic plugin affecting versions before 1.21.7. This flaw allows an attacker to trick authenticated users into performing unwanted actions. The vulnerability is fixed in version 1.21.7.