CVE-2026-119492: Ditty (WordPress plugin) · Basic XSS
Affects Ditty (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 4.3 Medium : upgrade to 3.1.72 when convenient.
Data as of 7 Nov 2026, 10:34 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 4.3 |
|---|
- Patch
- Available – fixed in 3.1.72
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 7 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.
What to do
Upgrade Ditty (WordPress plugin) to 3.1.72.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Dittyditty-news-ticker | Affected
| Fixed in
|
AI-suggested
Upgrade Ditty to version 3.1.72 or later, where this vulnerability has been fixed. No additional mitigation steps are required once the update is applied.
Description
CVE-2026-119492 is a medium severity vulnerability in Metaphor Creations, LLC Ditty plugin (ditty-news-ticker) that allows code injection via improper neutralization of script-related HTML tags, resulting in a basic cross-site scripting (XSS) issue. The vulnerability affects versions from initial releases up to 3.1.71. It has been fixed in version 3.1.72.