CVE-2026-119507: NotificationX (WordPress plugin) · Basic XSS
Affects NotificationX (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.3 Medium : upgrade to 3.3.7 when convenient.
Data as of 7 Nov 2026, 09:49 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 5.3 |
|---|
- Patch
- Available – fixed in 3.3.7
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 7 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.
What to do
Upgrade NotificationX (WordPress plugin) to 3.3.7.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| NotificationXnotificationx | Affected
| Fixed in
|
AI-suggested
Upgrade NotificationX to version 3.3.7 or later to remediate this vulnerability. Since an official fix is available, applying this update is the recommended and effective mitigation.
Description
CVE-2026-119507 is a medium severity vulnerability in WPDeveloper's NotificationX plugin that allows improper neutralization of script-related HTML tags, resulting in a basic cross-site scripting (XSS) issue. This affects NotificationX versions prior to 3.3.7. The vulnerability permits code injection but does not impact integrity or availability. A fix is available in version 3.3.7.